Start a new topic

Conditional notifications doesn't recognize conditions I've set

Hello


I've taken a paid year subscription on your add on 'Email Notifications for Forms' and have tried to set up everyhting correctly. We have a form with multiple choice questions where I would like to setup conditional notifications based on the answer a user selected. I've set it up as can be seen in attachment 2 of this ticket:

  • Selected the right question from the form;
  • Used the condition 'Equals;
  • Copied the litteral text from the Google Form and pasted it in the last field;
  • Set up a couple of conditions to send to one emailadress and a couple of conditions to send to a different emailadress. 
  • Set up 'No Match Found' to send to another emaialdress. 
When set up this way I only receive emails at third emailadress (the one that I've set up for 'No Match Found'). 

I've followed the steps as instructed at your help page https://www.labnol.org/internet/conditional-google-forms-email/30646/ and left the field 'Email Address(es) to Notify' empty (see attachment 1). 

I've tried the exact same thing with the condition set to 'Contains' and then just entering a small string of text from the multiple choice answer in the Google Form. Same result.

Could you tell me what I've been doing wrong or why this doesn't work? We need to get this set up pretty quickly as we are using this for online applications for our school (due to the coronacrisis).

Thanks in advance.

Jeroen Lenaerts
ICT-coördinator at Heilig-Hartcollege Lanaken


1 person has this problem
1 Comment

I have this same exact issue.

Login or Signup to post a comment