Start a new topic

Only Help menu is Visible in Email Notifications for Google Forms

Hello!

I've been using the Email Notifications for Google Forms plugin for around a year, and have never run into any problems with it until  just yesterday, where it appears to have stopped working. When I checked the plugin just now, only the "Help" option was available. Was wondering if I could get some help with this.


Thank you very much! I've attached an image of what I'm currently seeing to this message.


4 people have this question

I am having this exact same issue. According to the responses for which I did not receive a notification, this has not been working for me since at least 5/18/20.

If you are only seeing the Help menu in the Google Forms addon, it likely indicates that the addon has not finished loading inside Forms.


Please reload the forms page, wait for 10-15 seconds and the menu should appear.


Alternatively, you can try in Chrome's incognito mode by signing into a single Google account.


1 person likes this

I suspect that there was an update and I needed to "refresh" my form settings. It did stop working originally, but I think that the empty menu is unrelated. I just got it up and running again. Thank you. Love your products!

Thank you Erin.

Hello,

I had purchased Mailmerge individually, but currently encountering the same issue. Not seeing any settings in Gsuite that may be an issue. Does not seem to be solved by waiting 10 seconds (or 20 or 30.) Tried uninstalling and reinstalling and that did not fix issue either. Any other options?

Neither solution worked for me.


Sorry for the inconvenience.


It looks like Google has made some changes to the Gmail service at their end that has broken all addons that connect to Gmail.


You can track the issue here https://issuetracker.google.com/issues/160586526


As soon as Google fixes the bug, the add-on will resume working.


We are closely tracking this and will update you as soon as we hear from them.


Is there a time frame on Google fixing this issue? 

exact same issue here.  please  do let us know as soon as you have a time estimate.


Same issue here.

Appears to have been restored!

 

Sorry for the inconvenience.

We've investigated the issue and here's what happened. Google introduced some changes at their end that broke all GSuite add-ons which use the Gmail service to send emails.

Google has acknowledged the issue and they are working on resolving it. You can track the progress here https://issuetracker.google.com/issues/160441983

Meanwhile, they have pushed a fix and the add-ons seem to be working again. I would suggest that you reload the Google Sheet / Google Form, wait for a couple of seconds for the add-on to initialize and it should work as before.

If you are still facing any issue, please reply to this thread.

Login or Signup to post a comment